В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
epicrare15
epicrare15
29.08.2021 18:01 •  Информатика

Составить программу: на ввод 2 числа - рост в см коли и васи. программа должна вывести сообщение "вася выше коли " или "коля выше васи

Ответ:
EleonoraPonich
EleonoraPonich
09.10.2020 15:11

var rK, rV: integer;

begin

writeln('Введите рост Коли:');

readln(rK);

writeln('Введите рост Васи:');

readln(rV);

if rK>rV then writeln('Коля выше Васи.')

else writeln('Вася выше Коли.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?