Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
математик202
11.04.2020 11:29 •
Информатика
Составить программу перевода количества сантиметров в метры и километры. (паскаль)
Ответ:
olaved1
07.10.2020 08:11
Var l:integer;
begin
write('Введите длину в см: ');
readln(l);
writeln(l,' см = ',l/100:4,' м = ',l/100/1000:4,' км');
end.
Пример:
Введите длину в см: 25000
25000 см = 2.5e+02 м = 2.5e-01 км
0,0
(0 оценок)
Популярные вопросы: Информатика
Sakura171
19.04.2021 18:20
Провести сравнительный анализ функций версий Windows 10 и Windows 7...
Irakyn
31.10.2021 18:26
Алгоритмический тренажер Глава 7. Списки и кортежи 421 1. Напишите инструкцию, которая создает список с приведенными далее строковыми значениями: Эйнштейн , Ньютон ,...
21062017
15.04.2023 18:35
Напишите программу, которая сортирует массив в порядке убывания. 7. Напишите программу, которая сортирует массив по возрас- танию последней цифры числа. C++...
lands4552
06.05.2022 11:15
50 (за 3 , за 5 лучший ответ) дано слово велосипедист . используя строковые функции и процедуры, выполните следующие : 1) путем вырезок и склеек получить слова: велосипед,...
andrognew2018
22.08.2022 11:35
Как называется программа, обрабатывающая графическую информацию, позволяющая работать с графическими изображениями и редактировать их для исправления...
Aqvtttt
27.08.2020 09:33
1. Определите, какие числа будут выведены в результате выполнения следующего фрагмента программы: k := 1; m := dat[k]; for i := 2 to 10 do if dat[i] m then begin m :=...
misha20042
21.01.2023 08:05
Что относится к системам программирования? 1) Операционная система. 2) Програма разметки диска. 3) Си++ 4) Pascal 5) Текстовый редактор. 6) Графический редактор. Что...
xandar815
31.10.2021 15:32
К.Р. по информатике 7 кл, байт это... К расширениям графических файлов можно...
ladykris111
28.02.2021 00:42
Сократить дробь 10/15 21/35 7/84 40/56 21/126...
настя7565
28.02.2021 00:42
Решите ! выражение (x-6)^2-2x(-3-6)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите длину в см: ');
readln(l);
writeln(l,' см = ',l/100:4,' м = ',l/100/1000:4,' км');
end.
Пример:
Введите длину в см: 25000
25000 см = 2.5e+02 м = 2.5e-01 км