Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
PashaVershinin
24.09.2021 03:20 •
Информатика
Напишите программу на языке програмирования паскаль создания массива и вывода элементов массива на экран,состоящего из 5 элементов,заполненных случайным образом, плз
Ответ:
SarJiG2A
07.10.2020 23:04
Var
mas:array [1..5] of integer;
i:integer;
begin
Randomize();
for i:=1 to 5 do
mas[i]:=random(21)+1;
for i:=1 to 5 do
write(' ',mas[i]);
end.
Заполняет массив случайными числами в диапазоне от 1 до 20, потом выводит через пробел элементы массива в одну строку.
0,0
(0 оценок)
Популярные вопросы: Информатика
Черныйкотик007896
29.12.2022 11:05
Какой текст будет выведен на экран в результате выполнения следующего фрагмента программы? s: = example ; s0: = abc ; delete(s,1,3); writeln(s);...
trisk
18.03.2022 09:53
Дана последовательность целых чисел. замечание. из данного пункта решить двумя используя одномерный массив. размерность массива вводится с клавиатуры. 1. заменить все положительные...
uhon1k
14.07.2021 10:08
Дано натуральное число n найти количество нулей в этом числе...
Бекки5
14.07.2021 10:08
А) 1000+100 б)100101100-1001100 в)1100100+1111100 г)111000010/10 д)101011+10100 е)1011000-11001 ж)1100011/11 з)100001+11...
Мари7890
04.08.2022 09:40
1) процеси, які повторюються, називають...1. скінченними 2. циклічними3. командними2) Речення, яке містить твердження про певний об єкт або про зв язки між об єктами, називають...1....
kira1321
28.09.2021 10:45
Введите IP-адрес сервера с доменным именем КАК ЭТО СДЕЛАТЬ КАК ВООБЩЕ ЗАПИСЫВАТЬ IP АДРЕС?!...
Lera030904
06.05.2022 06:10
Название ленты, содержащей инструменты для изменения параметров графических объектов a) Редактирование b) Формат c) Главная d) Рецензирование...
aaadia
27.04.2021 21:26
Написать программу. чтоб вводимое число делилось на 2 пока она не станет 0. и пусть ввыведит все деление)...
dasha1895
27.04.2021 21:26
Впаскале! дано трехзначное число - x, выделите его цифры и выведите их в обратном порядке....
Элника
06.11.2022 02:10
Каждый из вас, работая с одним и тем же учебником, получает разное количество учебников. как вы можете это объяснить?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
mas:array [1..5] of integer;
i:integer;
begin
Randomize();
for i:=1 to 5 do
mas[i]:=random(21)+1;
for i:=1 to 5 do
write(' ',mas[i]);
end.
Заполняет массив случайными числами в диапазоне от 1 до 20, потом выводит через пробел элементы массива в одну строку.