Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aaadia
27.04.2021 21:26 •
Информатика
Написать программу. чтоб вводимое число делилось на 2 пока она не станет 0. и пусть ввыведит все деление)
Ответ:
kroylayshic
18.06.2020 18:52
Pascal:
var
a:integer;
begin
write('Введите число: ');
readln(a);
repeat
a:=a div 2;
writeln(a);
until a=0;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AlexFox144
23.11.2021 02:01
1)вывести все натуральные числа от 100 до 200 кратные 5 2) подсчитать общее кол-во делителей числа 100...
kolombiachka7800
10.04.2023 11:23
Постройте таблицы истинности для следующих логических выражений: a) ¬a˄b˅c б) ¬a˅(¬b˄c)...
ekaterina305
17.01.2020 12:41
Вводится последовательность из n целых чисел. является ли последовательность возрастающей?...
azateybaikal
17.01.2020 12:41
Определите значение переменной c после выполнения следующего фрагмента программы: a : = 100; b : = 30; a : = a - b*3; if a b then c : = a - b else c : = b - a все ! напишите...
Всезнаюшка15
16.12.2021 15:35
Прочитай предложение. выбери, верно ли высказывание. 1. таблица — список, перечень сведений, числовых данных, в определенную систему и разнесенных по графам. 2. элемент...
katttty9989
15.10.2020 04:59
Составьте, , программы для робота в кумире на 2 . ...
gratem04
14.03.2022 19:50
По территории страны протекают две крупные реки. На берегах одной из них располагается столица страны, город-миллионер. Другая река берет начало в соседней...
dgony2003
14.03.2022 19:50
Установите связь между климатом Дальнего Востока и режимом рек этого региона....
Sasho2325
14.03.2022 19:50
На юге, на водоразделе двух важнейших рек, большое скопление городов возникло вокруг шахт угольного бассейна, получившего название от здешней исторической...
patik20001
14.03.2022 19:50
На севере, вблизи устьев важнейших рек, расположены две крупные городские агломерации. Их центры — морские порты, входившие в Средневековье в Ганзейский...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:integer;
begin
write('Введите число: ');
readln(a);
repeat
a:=a div 2;
writeln(a);
until a=0;
end.