Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dasha1895
27.04.2021 21:26 •
Информатика
Впаскале! дано трехзначное число - x, выделите его цифры и выведите их в обратном порядке.
Ответ:
raz1508
18.06.2020 18:51
Var n:integer;
begin
repeat
write ('N = ');
readln (n);
until (n>99) and (n<1000);
while n<>0 do
begin
write (n mod 10);
n:=n div 10;
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kasseno4ka
08.04.2021 05:04
Pascal abs: сколько понадобится парт, чтобы рассадить n школьников, если за одну парту можно посадить одного или двух человек? за каждой партов должен сидеть хотя бы один человек...
Victoria119900
23.08.2021 15:14
Обратимая форма преобразования информации, которая доступна разрешенным пользователям и является конфиденциальной от посторонних лиц ...
Lunatuk
14.11.2022 02:13
Ваасс ! реши . черно-белое (без градаций серого) графическое изображение имеет размер 17×17 точек. какой объём памяти займёт это изображение? ответ: бит....
Vikysiax99
02.12.2022 14:29
Какое программное обеспечение компьютера является базовым? (20 ) развернутый ответ но не слишком длинный...
012003mariia
29.12.2021 07:17
Предмет информатика решить буду вам...
mustafaalbakov
09.02.2023 20:50
7. Какое наибольшее число можно закодировать в двоичной системе с разрядов (без учета знака)?...
zorlnaviitukp00zmd
17.04.2021 14:27
Дан массив: a[1]=7, a[2]=3, a[3]=5, a[4]=0, a[5]=4, a[6]=1, a[7]=8, a[8]=8, a[9]=1, a[10]=2. Определите значение переменной k после выполнения следующего фрагмента программы...
nazira15
15.05.2021 10:30
Для какого из приведённых чисел истинно высказывание: (число 75) И НЕ (число чётное)? 1) 46 2) 53 3) 80 4) 99...
topciknazaraakinceva
13.12.2020 13:29
Как называется клиент-программа для работы пользователя с WWW?...
2720Елизавета0209
11.08.2021 02:42
Напишите сообщение на тему польза и вред компьютерных презентаций...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
repeat
write ('N = ');
readln (n);
until (n>99) and (n<1000);
while n<>0 do
begin
write (n mod 10);
n:=n div 10;
end;
readln;
end.