Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
2313455345
02.01.2022 19:58 •
Информатика
Cоставить программу, которая находит наименьшее натуральное число n, при котором 3^n> =100, и результат – наименьшее число n выводит – на экран.
Ответ:
кирилл2088
14.08.2020 15:25
В соответствии с определением логарифма можно написать, что n≥㏒₃100 или
begin
Writeln('n=',Trunc(ln(100)/ln(3))+1)
end.
Результат
n=5
0,0
(0 оценок)
Популярные вопросы: Информатика
MrKreeD1
17.12.2022 16:31
Ввиде числовых данных могут быть представлены 7 величин пять из них известны.вес,рост,сила,цена,расстояние.какие еще две величины....
Санчоус146854
03.09.2021 20:08
Написать программу которая находит сумму и произведение чисел от 5 до 50 с шагом 5...
Василиса73
31.08.2021 23:10
Среди вредоносных компьютерных программ различают, программы , распространяемые людьми, и программы, которые распространяются самопроизвольно. вредоносные программы, распростроеяемые...
azot21
31.08.2021 23:10
Перевести десятичное число 687 в двоичную, семеричную, восьмеричную, шестнадцатиричную системы счисления...
иртова
10.09.2022 13:41
Введите наибольшее из данных чисел (программа должна вывести ровно одно целое число). free pascal 2.4.4...
езо1
10.09.2022 13:41
Сформулировать массив из 6 элементов из случайных чисел в диапазоне от 0 до 100. распечатать массив. найти сумму нечетных элементов массива....
August12345
15.11.2020 20:13
Несжатое растровое изображение размером 256*128 пикселей занимает 16 кб памяти. каково максимальное возможное число цветов в палитре изображения?...
SuperSwino
15.11.2020 20:13
Составить программу в паскале, выводящую на экран 50 горизонтальных полос, используя массивы точные условия: написать программу на языке паскаль которая выводит на экран 50 горизонтальных...
inna75
15.11.2020 20:13
Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. выполнять на паскале. нужно написать программу самым легким...
lugmar3
15.11.2020 20:13
Перечислите не менее трех элементов диалогового окна приложения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Writeln('n=',Trunc(ln(100)/ln(3))+1)
end.
Результат
n=5