В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
inna75
inna75
15.11.2020 20:13 •  Информатика

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. выполнять на паскале. нужно написать программу самым легким

Ответ:
правелостиля
правелостиля
03.10.2020 07:22
Var
  m : array[1..5] of Integer;
  i,s : Integer;
Begin
  s:=0;
  Writeln('Введите 5 элементов:');
  For i:=1 to 5 do
  Begin
   Readln(m[i]);
   s:=s+m[i];
  end;
  Writeln('Среднее арифметическое: ',s/5);
end.

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. выполнять на паскале
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?