В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу которая находит сумму и произведение чисел от 5 до 50 с шагом 5

Ответ:
666Luc666
666Luc666
30.08.2020 20:00
Var sum,pro,i:integer;
begin
    i:=5;
    sum:=0;
    pro:=1;
    while i<=50 do begin
        sum:=sum+i;
        pro:=pro*5;
        i:=i+5;
   end;
   writeln('Сумма = ',sum,', Произведение = ',pro); 
end.
0,0(0 оценок)
Ответ:
violetakoshtura
violetakoshtura
30.08.2020 20:00
Var s,p : BigInteger;
  i : Integer;
Begin
  p:=1; s:=0;
  For i:=1 to 10 do
  Begin
    s:=s+i*5;
   p:=p*i*5;
  end;
  Writeln('Сумма: ',s);
  Writeln('Произведение: ',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?