В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ravengan
ravengan
10.02.2020 10:14 •  Информатика

Составить программу на pascal abc. : даны 3 стороны треугольника a,b,c . является ли треугольник равностороним? является ли треугольник равнобедреным. программу написать можно ли одну большую либо 2 маленькие(маленькие отвечающий на каждый вопрос )

Ответ:
dimadementev2
dimadementev2
04.10.2020 08:38
Var a, b, c : integer;
begin
    readln(a, b, c);
    if (a = b) and (a=c) then writeln('Треугольник равносторонний');
    if ((a=b) and (a<>c)) or (b = c) and (b<>a)  then writeln('Треуголник равнобедренный')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?