В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BOJl40K
BOJl40K
02.10.2022 06:19 •  Информатика

Надо написать программу которая сравнивает два числа, введенных с клавиатуры. программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. ниже представлен рекомендуемый вид экрана
во время работы программы.введите в одной строке два целых числа и нажмите . -> 34 67

Ответ:
osmo2008
osmo2008
24.05.2020 00:41

var

a,b:integer;

begin

write('Введите в одной строке два целых числа и нажмите <Enter> ');

readln(a,b);

if a=b then writeln('числа равны')

else 

if a>b then writeln(a,' больше')

else writeln(b,' больше')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?