В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Your1sad1waifu
Your1sad1waifu
15.09.2022 03:57 •  Информатика

10 ! составьте программу выводящую на экран значение любого элемента массива в[10]вещественных чисел по введенному с клавиатуры индекса. в паскале

Ответ:
kris334334kris334334
kris334334kris334334
17.09.2020 10:27
Var
x, i: integer;
b: array[1..10] of real;
begin
for i:=1 to 10 do
begin
write('B[', i, '] = ');
readln(b[i]);
end;
write('Индекс: ');
readln(x);
if (x>0) and (x<11) then
write('B[', x, '] = ', b[x])
else
write('Нет значений для данного индекса'
)end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?