В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mokikoo
Mokikoo
31.03.2023 13:17 •  Информатика

PYTHON | В Австралии обитает очень позитивное и миролюбивое животное - квокка. С клавиатуры вводится 4 целых числа - показателя хорошего настроения четырех разных квокк.

Выведите на экран наибольший из показателей.

Формат входных данных
Четыре целых числа -10000 ≤ x, w, y, z, ≤ 10000

Формат выходных данных
Наибольший показатель

входные данные выходные данные
354 887 460 88 - 887
-30 500 40 944 - 944

Ответ:
ЗаНоЗа169
ЗаНоЗа169
22.02.2021 14:04

Объяснение:

number_list = []

for i in range(4):

   number_list.append(int(input('Введите число: ')))

   while number_list[-1] < -10000 or number_list[-1] > 10000:

       number_list[-1] = int(input('Введите число из диапазон [-10000:10000]: '))

print(f'Максимальное значение: {max(number_list)}')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?