В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zzzzzzya2017
zzzzzzya2017
27.04.2021 02:27 •  Информатика

Написать программу в питоне через СТРОКИ
дать пояснение к программе, построчно
очень


Написать программу в питоне через СТРОКИ дать пояснение к программе, построчно очень

Ответ:
sofalezina975
sofalezina975
13.07.2021 17:54

a = list(map(int, input().split())) #задаем массивы строкой

b = list(map(int, input().split()))

for i in a: #проходим циклом по первому массиву

   if i in b: #если элемент первого массива есть и во втором то печатаем его

       print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?