В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arisha20summer
arisha20summer
03.07.2022 16:02 •  Информатика

Напишите программу по алгоритму: нач х=3 у=-9 если (х> у) то (z=x-y иначе z=y-x) вывод (z) кон алг или нач х,у если (х> у) то (z=x-y иначе z=y-x) вывод (z) кон алг

Ответ:
elizavetanikan
elizavetanikan
07.06.2020 01:14

var x,y,z: real;

begin

writeln('Введите значение x:');

readln(x);

writeln('Введите значение y:');

readln(y);

if x>y then

z:=x-y

else

z:=y-x;

writeln('z = ',z);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?