Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MagistooorNaine
09.09.2020 06:24 •
Информатика
Паскаль abc.составить программу нахождения количества целых чисел от 1 до 100 делящихся на 3 без остатка.
Ответ:
dihochi
03.07.2020 13:20
Program p1;
const n=10;
var a: array [1..n] of integer;
k,i: integer;
begin
randomize;
k:=0;
for i:= 1 to n do
begin
a[i]:= random (100)+1;
write (a[i]:3);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln;
write ('количество чисел=',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
artandr2212
31.07.2021 08:50
Сколько раз выполняется тело цикла для каждого фрагмента программы?а)х:=-1; б)х:=-1; в)х:=7;х:=х+1; х:=х+1; х:=х+1;while x 0 do while x =0 do while x 0 dox:=x-1 x:=x-2...
Nickky
04.12.2020 21:22
Пользователь вводит номер месяца, вывести название месяца....
Д0лгат
19.02.2020 04:26
Продам аккаунт Бравл старс 28 бойцов все эпики все сверхредкие все редкие 3мифика много скинов донатил много много гаджетов 1лега...
vlad1458
08.05.2021 00:52
1.Если при изменении позиции ячейки меняеться только номер строки а столбец остаеться постоянным , то такая сылка называеться :1. относительная 2. абсолютная 3. смешанная2....
Frolinng
29.05.2020 13:26
Написать программу! pascalabc.net . вычислить m=(kolichestvo(s)+ kolichestvo(n))^2. где функция kolichestvo(c) вычисляет количество четных элементов под побочной диагональю...
Марі2017
20.08.2021 22:00
Информатика.устройства в компьютере...
KVASSok
24.05.2023 15:19
На сервере ftp.dklik.ru находится файл forest.txt доступ которому осуществляется по протоколу ftp фрагменты файла закодированы цифрами 1 до 7 запишите в таблицу последовательность...
maksi7
03.02.2020 23:18
Основная особенность интерпретатора: а) программа выполняется пошагово ; б) весь текст программы после перевода на машинный язык сохраняется в исполняемом файле, который...
lizashtatnova
03.02.2020 23:18
Составьте программу к : сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. составьте алгоритм, определяющий, через какой промежуток...
6e3yMHbIu1
03.02.2020 23:18
Составить алгоритм решения(блок-схема) уравнения ax2+bx+c=0 !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=10;
var a: array [1..n] of integer;
k,i: integer;
begin
randomize;
k:=0;
for i:= 1 to n do
begin
a[i]:= random (100)+1;
write (a[i]:3);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln;
write ('количество чисел=',k);
end.