В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RocketBubbleGum007
RocketBubbleGum007
24.02.2021 12:04 •  Информатика

Составьте программу для решениясоставьте программу для решения следующей с использование цикла с предусловием: «выведите все точные квадраты натуральных чисел, не превосходящие данного числа n».

Ответ:
sasha20083
sasha20083
01.10.2020 17:53
Var n,i:integer;
begin
read (n);
for i:=1 to n do
if sqr(i)<=n then writeln (sqr(i));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?