В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
thewinterstale
thewinterstale
11.06.2020 16:39 •  Информатика

Составить программу, проверяющую, принадлежит ли число x интервалу [10; 20.5)

Ответ:
Shoka63
Shoka63
06.08.2020 10:14

#include <iostream>

using namespace std;


int main()

{

   setlocale(LC_ALL, "Russian");

   int x;

   cout << "Введите Х: ";

   cin >> x;

   if ((x >= 10) && (x < 20.5)) cout << "Х принадлежит интервалу [10;20.5)" << endl;

   else cout << "Х не принадлежит интервалу [10;20.5)" << endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?