В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
chernoglazka970
chernoglazka970
11.06.2020 16:39 •  Информатика

Составить программу вычисления значения выражения k: =2min(yx-y,xy-x)+10

Ответ:
mishanyak19991
mishanyak19991
09.10.2020 23:52

Program n_1;

var x, y, n, k:integer;

begin

   read (x, y);

   n:=x*y-y;

   k:=x*y-x;

   if(n<k) then k:=2*n+10

   else k:=2*k+10;

   writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?