Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
катя4842
28.10.2020 03:06 •
Информатика
Записать на языке паскаль следующие выражение если число кратно 3, тогда вывести на экран ''да'', иначе вывести ''нет''
Ответ:
Eyre
09.10.2020 23:51
begin
var a := ReadInteger();
Print(a mod 3 = 0? True: False)
end.
0,0
(0 оценок)
Ответ:
Nazar0905
09.10.2020 23:51
If a mod 3 =0 then writeln(‘Да’)
Else writeln(‘Нет’);
0,0
(0 оценок)
Популярные вопросы: Информатика
лиза22110
28.08.2021 04:11
Выделили группу из 9 ячеек.это могут быть ячейки диапазона 1)а1: в6 2)а14: с16 3)а2: в6...
joraninga
16.12.2020 21:10
Дана последовательность целых чисел написать программу которая должна выяснить является ли эта последовательность убывающей используйте паскаль,если можно,то с командой...
Tigrica2017
31.03.2023 16:38
Выполните 2 (п2).программу напишите на языке паскаль.используйте команду array,если можно...
Slendergirl345
04.09.2020 04:24
Клиенты приходят за покупками через каждые 30 минут. каждый из них обслуживается 18 минут. первый клиент приходит в 0.0 часов третий клиент покинет магазин ? варианты...
vaynasmirnov021
25.03.2023 08:52
Какая основная идея сортировки методом пузырька? 1 ) по очереди сравниваем 1-й элемент со 2-м, затем 2-й с 3-м и т. д. до конца массива. первый элемент — максимальный....
HatryGG
20.02.2023 04:36
Что напечатает программа? pascal ans : = a[1]; tmp : = 1; for i : = 2 to 25 do if a[i] ans then ans : = a[i] tmp : = i; writeln(tmp);...
олькаlove1
17.01.2022 10:38
Оценить информационный объем цифрового стерео звукового файла (в килобайтах) длительностью звучания 1 минута при среднем качестве звука (16 битов, 24 кгц)....
sevara17
31.08.2022 13:05
Участок земли прямоугольной формы имеет длину a м и ширину b м. запишите алгоритм определения площади участка, а также длины забора, который потребуется для ограждения...
oliesiaolieska
26.03.2020 19:34
Составить программу ,которая последовательно циклически запрашивает 40 целых положительных чисел и назодит минимальное значение среди чётных чисел. минимальное значение...
PolinaSukova2
05.09.2022 08:31
Посчитать среди 100 вводимых с клавиатуры чисел количество тех чисел ,которые являютс двухзнаяными и ввести это количество на экран...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a := ReadInteger();
Print(a mod 3 = 0? True: False)
end.
Else writeln(‘Нет’);