Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nastosetrova2
21.12.2020 04:58 •
Информатика
Написать программу которая вычисляет сумму первых 10 членов арифметической прогрессии если известен её первый член -1 а разность 3 (использовать цикл)
Ответ:
iermin98
01.07.2020 21:35
var a, b, n, i:integer;
begin
b:=-1;
for i:=1 to 10 do
begin
a:=a+b;
b:=b+3;
end;
writeln (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
savdyut
25.02.2020 03:47
Впаскале. написать программу, которая вычисляет среднее арифметическое вводимой с клавиатуры последовательности действительных чисел. количество чисел должно задаваться во время...
Крис2609
04.06.2022 01:25
Деду m лет, а внуку n лет. через сколько лет дед станет вдвое старше внука. и сколько при этом лет будет деду и внуку. решить циклом while в c++...
annet150586
18.08.2020 16:45
№2 егэ по информатике. объясните как это решать. p.s. ответ будет 32...
KarinochkaShiну
26.06.2022 16:42
Написать программу для решения . дана строка, содержащая текст на языке, и некоторая буква. подсчитать, сколько слов начинается с указанной буквы. не копируйте существующие,...
hhhnnnvvv
11.08.2021 08:16
Разработайте скрипт с анимацией и разговорами . анимация и скрипты на картинке...
agexmambo
23.01.2022 05:06
Многомерные массивы с++, pascal...
linvliv
14.04.2022 14:13
Заполнить массив случайным образом и вывести на экран только четные элементы...
MaruaAvilova17
13.03.2022 05:38
Написать программу по информатике 8 класс в паскале. тема: реализовать пересчёт номеров домов по улице(четной или нечетной, выбор через if), считается, движение начинается с...
r2973548
23.11.2020 16:52
Визначити, чи належить задане число відрізку [-3; 3] скласти с++ код...
ДанилКопейка
10.08.2020 09:20
Переведите в килобайты с объяснениями: 1)2¹³ байт 2)2¹⁶ байт3)2¹³ бит4)2¹⁶ бит5)¼ мб...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
b:=-1;
for i:=1 to 10 do
begin
a:=a+b;
b:=b+3;
end;
writeln (a);
end.