В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MaruaAvilova17
MaruaAvilova17
13.03.2022 05:38 •  Информатика

Написать программу по информатике 8 класс в паскале. тема: реализовать пересчёт номеров домов по улице(четной или нечетной, выбор через if), считается, движение начинается с первого/второго дома. конечный дом указывается. заранее огромное !

Ответ:
5284144
5284144
09.06.2020 15:17

program ll1;

var a, i, sum_ch, sum_nch: integer;

begin

readln(a); //вводишь конечный дом

for i:=1 to a do

if i mod 2 = 0 then

sum_ch:= sum_ch + i;

else

sum_nch + i;

writeln(sum_ch); //сумма четных домов

writeln(sum_nch); //сумма нечётных домов

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?