В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу умножения первой цифры четырёхзначного числа на 10. например: при вводе числа 5389 на экран выводится число 50​

Ответ:
zavet3427
zavet3427
10.10.2020 04:31

На Pascal:

var a, b: integer;

begin

readln(a);

b:=a div 1000;

writeln(b*10);

end.

0,0(0 оценок)
Ответ:
mlilit82
mlilit82
10.10.2020 04:31

var a,c,rez: integer;

begin

   writeln('a = ');

   read(a);

   c := a div 1000;

   rez := c * 10;

   writeln('rez = ',rez);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?