В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
niktikhonov19
niktikhonov19
04.06.2021 09:14 •  Информатика

Синформатикой! язык программирования: паскаль.

1. найдите максимальную температуру первой декады ноября.
2. найдите среднюю зарплату 20-ти сотрудников офиса.

заранее !

Ответ:
Audika
Audika
10.10.2020 21:22

Объяснение:

Program z_1;

var x,i,max:integer;

begin

max:=-10;

for i:=1 to 10 do

begin

read(x);

if x>max then max:=x;

end;

writeln(max);

end.

Program z_2;

var i:integer;

x,s:real;

begin

for i:=1 to 20 do

begin

read (x);

s:=s+x;

end;

s:=s/20;

writeln (s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?