В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
5rv
5rv
13.09.2020 04:34 •  Информатика

Дан массив в, содержащий 2 строки и 4 столбца. составить программу нахождения суммы элементов этого массива. сделать, желательно с объяснениями, просто пропустил эту тему: (

Ответ:
Zaminaej
Zaminaej
17.09.2020 06:52
// PascalABC.Net 3.0, сборка 1066
begin
  var a:=MatrixRandom(2,4,-25,25);
  Writeln('Исходная матрица: ',a);
  var s:=0;
  for var i:=0 to 1 do
  for var j:=0 to 3 do
    s+=a[i,j];
  Writeln('Сумма элементов равна ',s)
end.

Тестовое решение:
Исходная матрица: [[-15,-12,-9,5],[-8,-3,-23,7]]
Сумма элементов равна -58
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?