В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vichkapetrenko
vichkapetrenko
21.03.2023 23:11 •  Информатика

Дан массив, определите количество минимальных элементов в массиве.

Ответ:
alena11021
alena11021
09.10.2020 18:42

const n=10;

var a:array [1..n] of integer;

i,m,k:integer;

begin

for i:=1 to n do

begin

a[i]:=random(10);

write (a[i],' ')

end;

writeln;

m:=a[1];

for i:=2 to n do

if a[i]<m then m:=a[i];

for i:=1 to n do

if a[i]=m then k:=k+1;

writeln (k)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?