В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinakolesnikov
alinakolesnikov
07.09.2022 21:03 •  Информатика

Написать программу вычисляющую значение x,если: x=(5+a (b--5d)

Ответ:
ybibisheva
ybibisheva
17.08.2020 07:31

var a,b,c,d:real;

begin

readln(a,b,c,d);

writeln((5+a*(b-10))*(c-5*d));

end.

0,0(0 оценок)
Ответ:
dghtf
dghtf
17.08.2020 07:31

program name;

var

a,b,c,d,x:integer;

begin

readln(a,b,c,d);

x:=(5+a (b-10))(c-5d);

writeln(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?