Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mark123445
19.11.2022 18:25 •
Информатика
Программа pascalabc : даны три числа.написать программу,для подсчета количества чисел,равных нулю.
Ответ:
kikvadze123123
02.10.2020 10:47
Program zadacha;
Var a, b, c, n: real;
begin ;
Writeln ('введите значения a, b, c');
Readln (a, b, c);
n:=0;
if a=0 then n:=n+1;
if b=0 then n:=n+1;
if c=0 then n:=n+1;
Writeln ('чисел равных нулю ', n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
невидимка789657
31.07.2021 23:36
Вот совсем не понимаю что поставить кто знает как : Зависимость задана функцией y(a,b), в которой одно из выражений y1 = (a+b)*(a-b), y2 = (a*b) является числителем, а другое-...
avangardstroic
26.07.2021 03:56
Чому дорівнює А після виконання оператора, якщо початкове значення А = 8?...
dmitriidimaro
05.07.2021 16:45
Решить числовой ребус (одинаковые буквы обозначают одинаковые цифры) удар+удар=драка...
Deelay
22.06.2021 14:52
Леша, Вася, Саша и Коля занимаются в детской спортивной школе в разных секциях: хоккейной, баскетбольной, волейбольной и футбольной. Саша, Леша и баскетболист занимаются в...
Trasir
04.02.2023 19:58
Любая тема по информатике реферат написать...
SofiaQueen
23.05.2022 11:12
Каждая страница содержит 30 строк по 50 символов в строке,какое количество информации содержит 6 страниц текста,если используется 16-символьный алфавит...
ayato0haruka
18.12.2021 07:49
Написать программу, которая выводит на экран таблицу умножения на то число, которое введёт пользователь ( Python )...
VaryaStar55
23.06.2020 09:01
Мәтіннің стилі қандай?Қазақстанның алдында тұрған аса маңызды міндет – өнеркәсіптік әлеуетімізді толық пайдалану.Осы саладағы табыстарымызға қарамастан, ішкі нарықтың зор...
тупойученик129
17.09.2020 22:38
Письменно составить 9 предложений в Present Simple и в Present Continuous Present Simple: I go I play We go We play We go You play You go They play They go He plays He goes...
smirnovadashuta
10.04.2023 05:12
3 Реши задачи.а) Снегоуборочная машина убрала 7т 2 ц снега за 2 часаСколько снега она уберёт за б часов, за 5 часов, за 8 часов,если будет работать с той же производительностью?6)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a, b, c, n: real;
begin ;
Writeln ('введите значения a, b, c');
Readln (a, b, c);
n:=0;
if a=0 then n:=n+1;
if b=0 then n:=n+1;
if c=0 then n:=n+1;
Writeln ('чисел равных нулю ', n);
end.