В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
angel32b
angel32b
11.06.2020 20:31 •  Информатика

Надо написать 2 программы для паскаль abc 1)напишите программу которая определяет то в последовательности вводимой с клавиатуры нет четных чисел 2) напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0

Ответ:
Kateriна
Kateriна
08.10.2020 19:25
1Var
a : Integer;
Begin

Writeln('Введите число');
Readln(a);

If mod(a/2)=0 then
Writeln('yes') else
Writeln('no');

End.

Вторую не смогу.Возможно, есть ошибки.Просто давно не писала программы.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?