Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anchoys777
24.05.2021 11:20 •
Информатика
Нужно составить программу в с++ , чтобы умножались положительные и отрицательные числа.( вообщем , почти канкулятор , только в канкулятор все, а мне нужно только умножение) заранее
Ответ:
shlyakhovdaniik
08.10.2020 13:43
Так бери и умножай, в чем проблема?
std::cout << 4 * -4;
0,0
(0 оценок)
Популярные вопросы: Информатика
mironova0
20.12.2021 19:03
Для хранения в информационной системе документы сканируются с разрешением 600 ppi и цветовой системой, содержащей 224 = 16 777 216 цветов. Методы сжатия изображений...
mozhena2000
14.04.2023 11:56
Запишите на языке паскальзапишите на языке паскаль программу,которая для произвольного двузначного числа определяет: а) сумму и произведение его цифр; б) число,образованное...
Veronica123104
26.10.2020 03:12
Написать программу с++ создать массив на 20 элементов,заполнив их последовательностью элементов от 1 до 20, вывести их в столбик на консоль...
Finneas
26.10.2020 03:12
1.вычисление площади треугольника. 2)по форме фигуры определить, какая фигура квадрат , окружность...
abrashevamarin
16.11.2021 22:54
Перевести числа 33,103,410,53,61,99,147,163,187 из десятичной системы в двоичную...
pvltozq6wl
04.08.2020 19:42
A: array(1..n of integer;Выбери, какие элементы массива подходят.-7 - 2 2-4.4 3.4 среда четверг суббота ответить...
Кристинаголубь
20.02.2022 20:53
Язык с++ прога dev++ вычислить y=a*min(x,y,z)-b,где x,y,z,a,b-вводятся,причем a,b должны быть кратны 5,иначе выдать соответствующее сообщение вот как я написал #include...
psossl
17.10.2021 15:05
25 . составить программу для нахождения всех двузначных чисел, которые делятся на число n или содержат цифру n. (значение переменной вводится с клавиатуры). сделайте...
maryvysotinap08vi8
20.05.2020 05:25
45 . составить программу, которая выводит на экран сумму, произведение и среднее арифметическое кубов всех целых чисел от a до b. (значение переменных a и b вводятся...
Артём19777777
16.12.2020 22:23
Как ты считаешь, чем отличается скука от грусти? Какое из ощущений тебе представляется более тяжёлым для человека? Почему Лермонтов объединяет эти два ощущения?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
std::cout << 4 * -4;