В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Veronica123104
Veronica123104
26.10.2020 03:12 •  Информатика

Написать программу с++ создать массив на 20 элементов,заполнив их последовательностью элементов от 1 до 20, вывести их в столбик на консоль

Ответ:
aibekauezhanme
aibekauezhanme
07.10.2020 03:24
#include <iostream>
using namespace std;
int main() {
    size_t kek[20]; //Объявление
    for (size_t i = 1; i <= 20; ++i)
        kek[i - 1] = i; // Инициализация (заполнение)
    for (size_t i = 1; i <= 20; ++i)
        cout << kek[i - 1] << endl; // Вывод (и тут тоже вывод)
    system("pause"); // Притормози и полюбуйся на результат
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?