Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ychenik1354
01.03.2022 19:25 •
Информатика
Найдите значение функции y=x2+2x при значениях от 2 до 9 по программе паскаль a b c
Ответ:
СакураХаруно17
08.10.2020 07:05
Var i,x,y:integer;
begin
for i:=2 to 9 do
begin
x:=i;
y:=x*x+2*x;
writeln(y);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
niga123098
31.10.2022 06:13
Кумир составить алгоритм слово сон ...
Ева12а
18.08.2022 10:34
Напишите программу для решения следующей дано целое число является ли оно четным?...
krasotkak31
31.05.2020 17:16
Написать программу , которая вычислит отдельные суммы четных и нечетных чисел натурального ряда и их произведения...
aidaAim
31.05.2020 17:16
Вучебнике по информатике 400 кбайт информации. определить, сколько это...
главный8
21.01.2020 06:48
Между населенными пунктами a, b, c, d, e, f построены дороги, протяжённость которых (в километрах) в таблице. определите длину кратчайшего пути между пунктами а и f, проходящего...
pro100Abyroi
27.01.2023 00:08
Построить таблицу истинности для логического выражения:...
nastiadair
13.10.2022 03:24
Внесите множитель под знак корня -a √2, если a 〉 0...
минам2003
13.10.2022 03:24
Сколько будет если 100000000разделить на 45...
Алла1666666
13.10.2022 03:24
Составить два предложения из басни собака и ее тень...
visnevskay1
13.10.2022 03:24
Мини сочинение на тему я люблю осень ! !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=2 to 9 do
begin
x:=i;
y:=x*x+2*x;
writeln(y);
end;
end.