Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ева12а
18.08.2022 10:34 •
Информатика
Напишите программу для решения следующей дано целое число является ли оно четным?
Ответ:
Андрей1щщщщз
08.10.2020 02:38
Var a:integer;
begin
readln(a);
if odd(a) then
begin
writeln('число а нечётное');
end
else
writeln('число а чётное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aminka555112
17.11.2022 07:11
Два текста имеют одинаковое кооичество символов. первый составлен из символов мошностью 8, второй 64. во сколько раз количество информации во втором тексте больше чем в первом?...
princessss88
17.01.2023 12:39
Подскажите пример использование инструментария devops с конкретным примером (если такое возможно,, мне такое не хочу всю работу,, а простьо подскажите с чего начать (может какой...
anechkaaa2
05.09.2020 00:10
Дано число n. в интервале от 1 до n вывести на экран все числа которые делятся на 10 без остатка...
kirilll2233
12.02.2020 11:58
Постройте таблицу истинности по информатике...
джквик
07.03.2023 04:34
Напишите программу, которая вычисляет: В ПИТОНЕ...
vgizovskaya
04.08.2022 09:30
Чебурашка дал шопокляк мандарины и 8 апельсинов.сколько всего фруктов дал чебурашка?...
tynvik
04.08.2022 09:30
Раскройте скобки, употребив правильную форму местоимения. 1. (theirs/their/ them) work is much more difficult than (you/yours/ your) or (me/mine/my). 2. look at (me/ mine/my) new...
lesja021
04.08.2022 09:30
Разложить на множители а квадрат плюс б квардрат минус два аб минус с квадрат...
Настюша577
04.08.2022 09:30
Решите уравнение 7(x2+2x-2)=(1-x)(1+x)...
olgalubnina201
04.08.2022 09:30
Чему равна температура азота массой 2,8 г и объемом 500 см3 при давлении 400 кпа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
if odd(a) then
begin
writeln('число а нечётное');
end
else
writeln('число а чётное');
end.