В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DariKetrin
DariKetrin
15.12.2021 03:08 •  Информатика

Надо написать программу в "pascal"! : напишите программу которая будет выводить на экран квадраты и кубы целых чисел

Ответ:
yibiuninmk
yibiuninmk
04.08.2020 11:56
Vari,n:integer;begin read(n); writeln('Квадраты чисел'); for i:=1 to n do   write(i*i,' '); writeln; writeln('Кубы чисел'); for i:=1 to n do   write(i*i*i,' ');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?