В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Liladina
Liladina
03.01.2021 06:13 •  Информатика

Написать программу и составить блок схему для max и min из чисел c и d.

Ответ:
nikichosipov
nikichosipov
27.05.2020 16:03

var

  c, d, max, min : integer;

begin

  read (c, d);

  if c > d then max := c else max := d;

  if c < d then min := c  else min := d;
  writeln (c, ' ', d); 

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?