В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
cosovanovcostya
cosovanovcostya
29.10.2020 23:59 •  Информатика

30 составить программу для нахождения значения y по формуле: y= 20-14x2+12x 30

Ответ:
fiasko2
fiasko2
08.10.2020 00:58
Var x,y: integer;
begin
readln(x);
y:=20-14*x*x+12*x;
writeln('y = ',y);
end.

Пример:
5
y = -270
0,0(0 оценок)
Ответ:
кэтлин2005
кэтлин2005
08.10.2020 00:58
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var (x,y):=(ReadReal,0.0);
y:=20-14*x**2+12*x;
write('y=',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?