В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
oliasnigur2016
oliasnigur2016
24.10.2021 00:31 •  Информатика

Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n вот ! пример! в : написать пр-му, которая выводит все натуральные числа от 1 до n program zd; var i,n: integer; begin writeln('введите n'); readln(n); for i: =i to n do begin writeln(i,' '); end; end.

Ответ:
vbbbbb
vbbbbb
07.10.2020 22:42
Program n1;
var n,sum,i: integer;
begin
readln(n);
sum:=0;
for i:=1 to n do sum:=sum+i;
write('сумма: ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?