Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Кошка200511
09.01.2020 12:06 •
Информатика
Напишите на паскале программу вычисления суммы цифр 5-значного числа.
Ответ:
Mixachu
07.10.2020 21:27
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(abs(ReadInteger()).ToString().Select(x->x.ToDigit()).Sum());
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MSZaDrotE
06.09.2020 10:27
Составь краткое сообщение учителю о том, как ты усвоил эту тему и закодируй его кодом...
БОГДАН111153748854
13.08.2021 02:10
выберите десятичные числа которые лежат между восьмеричными числами 504 и 601ответы333386325450...
Sayn1
18.04.2023 16:44
Дан следующий алгоритм: пока впереди дан следующий алгоритм: пока впереди не край повторять нц поворот кц при каком исходном положении графического исполнителя данный алгоритм...
natchiy03
18.04.2023 16:44
Сделать проект на паскале абс на любую тему )...
akabakova56gmailcom
18.04.2023 16:44
Написать программу на языке паскаль. известна сторона квадрата а и радиус круга r.какая из фигур имеет большую площадь?...
Bessihatanuamailru
11.09.2022 21:27
Как осуществляется ввод графической информации в компьютер...
MrKreol
17.03.2020 07:46
Составить программу в паскале для вычисления n-четных множителей начиная с двух...
ренатик9
26.11.2020 12:58
Записать 32 битный ip адрес в виде четырех десятичных чисел разделенными точками а)11010100100101001011001001001011 б)10111110101000110110001000101010...
aleks1yus
09.07.2022 03:18
Составить программу в паскале составить программу, чтобы компьютер запросил имя пользователя и его год рождения, затем подсчитал количество лет, дней и минут, прожитых, примерно,...
никита3343
25.09.2021 03:36
Задана строка s требуется подсчитать кол-во включений подстроки ps1 в строке s и заменить на подстроку ps2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1627
begin
write(abs(ReadInteger()).ToString().Select(x->x.ToDigit()).Sum());
end.