Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
akabakova56gmailcom
18.04.2023 16:44 •
Информатика
Написать программу на языке паскаль. известна сторона квадрата а и радиус круга r.какая из фигур имеет большую площадь?
Ответ:
Dima1911
05.07.2020 14:46
Var a,r:real;
begin
read(a,r);
if (a*a>pi*r*r) then writeln('Квадрат')
else if (a*a<pi*r*r) then writeln('Круг')
else writeln('Площади равны');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
murarr
25.09.2020 03:30
Риэлтор работал с каталогом d: \квартиры\цены\дорогие.сначала он поднялся на один уровень вверх,затем спустился на один уровень вниз в каталог премиум,потом он спустился ещё на...
Karneg
25.09.2020 03:30
Программирования ( написать программу для следующей ) s=(a+5)*b...
N23N
18.03.2021 19:39
Об ЄКТ-Виконавець усередовищі Скретч маєназву...
alexeytutkevicp09cxb
07.09.2020 09:49
Скінченна послідовність вказівок на виконання дій у визначеному порядку, спрямованих на розв язання задачі, це - * Дискретність Середовище виконавця Команда Алгоритм Другое: Властивість...
4433225566
13.12.2022 10:20
Измените программу так, чтобы маска улыбалась uses GraphABC;begin Chord(300,200,200,160,380);Chord(200,200,50,180,360);Chord(400,200,50,225,315);Pie(300,250,50,225,315);Arc(300,370,50,0,180);end....
toyru556
18.09.2021 09:43
Провести сложение, вычитание, умножение и деление двоичных чисел 1110₂ и 101₂ только с решением в столбик))буду благодарна....
nike1110
06.02.2021 16:27
Какая информация нужна для презентации темы сезон года ...
89681355832
14.03.2022 19:24
Подскажите как можно написать сообщение в instagram с компьютера (в новой версии) !...
Champion30
05.05.2021 00:42
отвтьте правильно привести пример к каждому типу данных int, float, bool, str...
susannashakiro
12.06.2020 19:01
4 Complete the following questions using the verbs in the list in the present perfect. Then answer about yourself. • take • volunteer • swim • drive 1 A: Have you ever driven...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,r);
if (a*a>pi*r*r) then writeln('Квадрат')
else if (a*a<pi*r*r) then writeln('Круг')
else writeln('Площади равны');
end.