В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aleks1yus
aleks1yus
09.07.2022 03:18 •  Информатика

Составить программу в паскале составить программу, чтобы компьютер запросил имя пользователя и его год рождения, затем подсчитал количество лет, дней и минут, прожитых, примерно, этим человеком. результаты вывести на экран.

Ответ:
Dashaegor540
Dashaegor540
05.07.2020 14:34
Type ye=1850..2100;
var year, year1:ye;
    name:string;
    a:integer;

begin
writeln('Какой сейчас год?');
readln(year);
writeln('Твое имя?');
readln(name);
writeln('В каком году ты родился(родилась)?');
readln(year1);
a:=year-year1;
writeln('Твое имя ', name);
writeln('Ты прожил ', a, ' Лет(года)');
writeln('Ты прожил приблизительно ', a*365, ' дней');
writeln('Ты прожил приблизительно ', a*364*24, ' часов');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?