Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vovamandrik060p09ui1
18.11.2022 22:14 •
Информатика
Что пропущено в программе? program helloworld; begin writeln(‘x, y=? ’); readln ( x, y); x: = x+y; writeln (‘x = ‘ , x); end. 1) ввод данных 2)описание переменных 3)вывод результата
Ответ:
dashamaltseva64
04.08.2020 10:18
Описание переменных
program HelloWorld;
var
x,y:real;
begin
writeln('x, y=?');
readln ( x, y);
x:= x+y;
writeln ('x = ' , x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dariya078
19.02.2021 15:19
Какие формулы общения в реальном времени существуют в интернете...
BotanikAziz
14.01.2022 17:36
Составить программу к следующей . задан случайным образом одномерный массив из n действительных чисел в диапазоне от -10 до 50. подсчитать сколько в нем элементов больше...
mayyyyyyka
09.09.2020 14:32
Скорость передачи данных через adsl-соединение равна 65536 бит/с. через данное соединение файл размером 576 кбайт. определи время передачи файла в секундах....
kakaha12
09.09.2020 14:32
Составить программу вычисления выражения: {3*x, если x ≤ 0 y= {1/x , если x 0 , надо на !...
nastya20174
05.04.2022 14:44
DIRI 5. Почему некоторые пользователи не относят ноутбуки к мобильнымустройствам? Каково ваше мнение?...
боссмалокосоч
27.09.2020 23:53
Напишіть невелике есе ( 10 - 12 речень) про твір Климко Випадковою чи закономірною є кінцівка твору. Чи хотіли б ви її змінити ? Якщо так, то як би розвивалися події...
приветядима
19.01.2021 02:17
очень надо, все написанно на фото, там где не видно. сніговою ковдрою...
полина2125
09.08.2020 01:40
Нужна с английским, не совсем понимаю что надо сделать ...
gre4g3g4
10.11.2021 03:20
Какие явления в жизни российского общества свидетельствовали о разложении сословного строя?...
mysya4
07.11.2021 18:02
решить 4 уравнения 241 номер...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program HelloWorld;
var
x,y:real;
begin
writeln('x, y=?');
readln ( x, y);
x:= x+y;
writeln ('x = ' , x);
end.