В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kakaha12
kakaha12
09.09.2020 14:32 •  Информатика

Составить программу вычисления выражения: {3*x, если x ≤ 0 y= {1/x , если x > 0 , надо на !

Ответ:
полина1885
полина1885
09.10.2020 20:33

program p1;


var  

  x:integer;

  y:real;

begin

  WriteLn('Введите число');

  ReadLn(x);

   

  if x <= 0 then

    begin

      y:=3*x;

    end;

     

   if x > 0 then

    begin

      y:=1/x;

    end;

     

    WriteLn(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?