В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vladislav45609
Vladislav45609
29.09.2021 04:22 •  Информатика

Составить программу на паскале, которая находит сумму цифр от 1 до 25

Ответ:
serovv751
serovv751
07.10.2020 19:39
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,25).Sum());
end.
0,0(0 оценок)
Ответ:
zurkus112
zurkus112
07.10.2020 19:39
Var
i, sum:integer;
begin
For i:= 1 to 25 do
  sum := sum + i;
Writeln(sum);
end.

Результат:
325
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?