В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
diana1078
diana1078
17.05.2020 20:56 •  Информатика

Нужно! написать программу на с++ дан текстовый файл f . переписать в файл g все компоненты файла f с заменой в них символа 0 на символ 1 и наоборот.

Ответ:
Анастасия2787
Анастасия2787
07.10.2020 15:27
В main:
    freopen("g", "rt", stdin);    freopen("f", "wt", stdout);    char c;    while(cin>>c){        if(c=='0')cout<<1;        else cout<<c;    }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?