В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lionelmessi000
lionelmessi000
31.10.2022 14:36 •  Информатика

Написать программу, одномерный массив из 10 элементов. значения членов массива вводятся при выполнении программы. программа должна определять сумму поло-жительных членов массива. пож

Ответ:
Nastya0Musso
Nastya0Musso
03.10.2020 18:47
//Pascal ABC.NET 3.1 сборка 1256

begin
 var ar:=readArrInteger(10);
 writeln(ar.Where(x -> x>0).Sum);
end.

Пример ввода:
-1
2
-3
4
-5
6
-7
8
-9
0
Пример вывода:
20
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?