В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Фоксе2121
Фоксе2121
19.05.2021 04:02 •  Информатика

решить задачу! Надо написать программу для решения уравнения x=(a+b-3)/2, где a и b - произвольные числа, вводятся с клавиатуры. Программа должна вывести одно число - результат вычисления, записанного в переменную х. Язык - С++

Ответ:
asdasdgasf
asdasdgasf
14.12.2021 12:20

#include <iostream>

signed main()

{

double a, b, x;

std::cin >> a >> b;

x = (a + b - 3.0) / 2.0;

std::cout << x;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?