В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kondrashkinacat21
kondrashkinacat21
18.02.2023 17:30 •  Информатика

Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1 )использовать цикл с предусловием. 2 )использовать цикл с постусловием. 3 )использовать цикл с параметром.

Ответ:
Макс228500
Макс228500
07.10.2020 12:18
Var   i: byte;
begin  i := 10;  while i <= 100 do  begin    if not odd(i) then      write(i, ' ');    inc(i);  end;  writeln;  i := 10;  repeat    if not odd(i) then      write(i, ' ');    inc(i);  until i = 101;  writeln;  for i := 10 to 100 do    if not odd(i) then      write(i, ' ');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?