Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dasha12328
27.01.2021 16:51 •
Информатика
Набрать в паскале данно вещественное число v. считая это число объёмом куба, найти его ребро и площадь поверхности .
Ответ:
adubnovitskaj
07.10.2020 07:37
Var v,a:real;
begin
Readln(v);
a:=exp (ln (v) / 3);
writeln('Pебро = '+a);
writeln('площадь поверхности = '+6*a*a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kkksun
18.12.2021 04:44
Как в модели «rgb» получить черный цвет...
Allison5
18.12.2021 04:44
Впроцессе преобразования растрового графического файла количество цветов уменьшилось с 512 до 8. во сколько раз уменьшился информационный объем файла?...
Elisavettas
23.03.2022 19:39
Написать программу на пскале для заполнения двумерного массива следующими числами: 2 3 4 5 0 -1 4 5 0 0 -2 -1 0 0 0 -3 0 0 0 0 0 0 0 0 0...
Ferklo
05.02.2023 01:38
12. составьте программу на языке паскаль, вычисляющую сумму 3-х чисел, вводимых случайным образом....
aze1234
05.02.2023 01:38
Дано трехзначное число. найти все трехзначные число, состоящие из тех же цифр, что и исходное число....
пороло1
07.10.2020 21:21
Написать программу, которая вычисляет площадь прямоугольника...
дошикестдошик
17.02.2021 23:28
Cpaвните естественные и формальные языки а) по сфере употребления б) по правилам оперирования знаками языка...
ka931
17.02.2021 23:28
Объясните что такое: устройство хранения,устройство вывода,мишка,клавиатура,жесткий магнитный диск,флэш-память,монитор,системный блок,стационарные компьютеры,карманный...
ppoppo
06.08.2021 06:54
Умоляю, ! не ! объем видеопамяти равен 2 мб, битовая глубина 24, разрешающая дисплея – 640х480. какое максимальное количество страниц можно использовать при этих...
MrDeff
07.06.2021 17:02
Объясните значения пословиц: родина краше солнца , дороже золота....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Readln(v);
a:=exp (ln (v) / 3);
writeln('Pебро = '+a);
writeln('площадь поверхности = '+6*a*a);
end.