Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Juliaaaanaaa
30.12.2021 22:30 •
Информатика
Вывести на экран сумму элементов массива (самое легкое решение)
Ответ:
katyu1234
07.10.2020 06:35
Uses crt;var i,s:integer; a:array [1..100] of integer;
beginfor i:=1 to 4 do begin writeln ('vvedite massiv');readln(a[i]);end;for i:=1 to 4 do begin s:=s+a[i];end;writeln(s,' ');end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lina28052003
01.06.2020 11:26
Если очистить историю сообщений в вк, где есть мной непрочитанное сообщение, оно отметится как прочитанное у собеседника?...
ккк134
04.08.2020 03:56
РЕБЯТА ОЧЕНЬ РЕБЯТА ТАМ ЕСТЬ ВТОРАЯ ПОЛОВИНА ЗАЙДИТЕ КО МНЕ В ПРОФИЛЬ ...
Сабусик12
14.06.2022 11:07
очень надо!! Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% от нормы предыдущего дня. Определить, какой суммарный...
Пам904
28.11.2022 21:43
Процессордың функциясы мен пайдаланушының іс-әрекетін сәйкестендір. Пернетақтадан сандық деректерді енгізу 0ОНәтиженің орындалуыАрифметикалық амалдарды қолданып,нәтижені...
pavlon4kp0bmeh
15.02.2022 23:15
ЭЕМ буыны термимінің анықтамас ...
vipnikita20199
16.03.2023 15:16
Решить. напишите программу формирования массива размером 5х5 с датчика случайных чисел замените в нем значения элементов с четной суммой индексов на значение второго...
Попова1234
16.03.2023 15:16
Исло n(0 =n =9). составьте программу, вычисляющую сумму всех двухзначных чисел, в записи которых есть цифра n...
BabaShyra
16.03.2023 15:16
Продолжите предложения. а) информация для человека - это б) информация понятна , если в) сообщение может пополнить знания человека ,...
musinalarisa
16.03.2023 15:16
Вмешке лежат 64 красных яблока. сколько информации содержит сообщение о том, что достали красное яблоко?...
МаксимГерасименкоВла
16.03.2023 15:16
Сообщение, что в результате жеребьевки первым на соревнованиях выступать выбран спортсмен из великобритании, принесло 9 бит информации. сколько стран предоставлено на...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
beginfor i:=1 to 4 do begin writeln ('vvedite massiv');readln(a[i]);end;for i:=1 to 4 do begin s:=s+a[i];end;writeln(s,' ');end.