Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Попова1234
16.03.2023 15:16 •
Информатика
Исло n(0< =n< =9). составьте программу, вычисляющую сумму всех двухзначных чисел, в записи которых есть цифра n
Ответ:
Kriiisskriiiis
08.09.2020 12:50
Var n,s,i:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=10 to 99 do
if (i mod 10 = n)or(i div 10 = n)
then s:=s+i;
writeln('s = ',s);
end.
Пример:
n = 1
s = 593
0,0
(0 оценок)
Ответ:
Mizukage
08.09.2020 12:50
import java.util.*;
import java.lang.*;
class {
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
int sum = 0;
for(int i = 10; i < 100; i++){
sum += i;
};
System.out.print(sum);
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
themaximka41
18.09.2021 01:27
Переведите целые числа из десятичной системы счисления в шестнадцатеричную: 519 2954...
ElliDi11
02.03.2021 07:28
Вывести столбиком следующие числа: 3,1 3,2 3,3,...,3,9 сделайте блок схему...
akow08
28.09.2022 14:35
Эссе информационная безопасность своими словами ...
Eugene1000
10.10.2021 04:25
От разведчика было получено следующее шифрованные радиограмма Переданное с азбуки Морзе нижнее_.._.._ _.._ _ _ _ ....
wwwlavor
26.04.2020 06:54
Какая база данных наиболее часто используется?...
gggg132
08.05.2023 06:55
Каковы особенности компьютеров 1 поколения...
марленна
04.02.2022 20:36
Определи, ИСТИНА или ЛОЖЬ. Все электронные устройства, в том числе и компьютер, работают с информацией в форме текста.ИстинаЛожь...
lirazelio
04.04.2023 14:33
Напишите программу которая вычисляет произведения чётных цифр в натуральном числе введённом с клавиатуры. Программа Pascal ABC цикл while...
Mashka2004yandezlive
07.02.2020 17:23
Напишите программу, которая запрашивает на ввод число. Если оно положительное, то на экран выводится цифра 1. Если число отрицательное, выводится -1. Если введенное число- это 0,...
Лизза111
02.02.2020 14:17
АЙЫМ решнла запрограммировать рисованиенационального орнамента. Для этого она сначалаучилась составлять программы для простых узоров. Нарисунке ее первая программа. Котенок пришел...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n = ');
readln(n);
s:=0;
for i:=10 to 99 do
if (i mod 10 = n)or(i div 10 = n)
then s:=s+i;
writeln('s = ',s);
end.
Пример:
n = 1
s = 593
import java.lang.*;
class {
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
int sum = 0;
for(int i = 10; i < 100; i++){
sum += i;
};
System.out.print(sum);
}
}