Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
вованчик3
26.04.2020 07:42 •
Информатика
Найти сумму всех натуральных чисел кратных 5. информатика. паскаль.
Ответ:
KristinaLando
21.08.2020 01:35
Var
i, sum, N: integer;
begin
sum:=0;
Write('Введите диапазон чисел (1..N): ');
readln(N);
for i:=1 to N do if i mod 5=0 then sum:=sum+i;
writeln('Сумма всех натуральных чисел, кратных 5-ти, в диапазоне от 1 до ',N,' = ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Andriuy2003
01.11.2020 17:47
Какая программа больше подходит для выполнения задачи нахождения суммы квадратов целые натуральных чисел?...
katyasasha1415
14.04.2021 16:40
Надо 1 какой вид программного обеспечения можно создавать самим? 2 пример программы утилиты. 3 каково основное назначение операционной системы? 4 поясните общепринятые фразы: 1)《компьютер...
юра417
01.03.2022 14:46
Что такое программное обеспечение, и...
darina2605
04.08.2021 10:21
7) самостоятельно, используя интернет-ресурсы заполните таблицу тип разъема характеристика примечания(скорость передачи, использование) vga spp (standard parallel port) usb epp (enhanced...
kair7775550
09.04.2023 05:55
Вспомним тему «передача информации». я думаю, ты справишься с этим ! 1. приемником информации может быть только человек. да нет 2. когда петя отдает команды собаке, он является источником...
Gambuker
09.04.2022 13:27
Написать программу на паскале по функции z=a2-b/a-1 если а=0, то решения нет, потому что на 0 делить нельзя и если a 0...
Lena5737488
07.06.2021 06:17
Нужно решить эту с оператора while , ! в 1626 году индейцы продали остров манхэттен за 20 долларов. если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составлял...
Julia28122002
07.06.2021 06:17
Добавьте в эту программу(именно в эту программу) условие, при котором он еще будет считать сумму чисел и четных, и кратных трем(то есть числа и четные, и кратные, такие как 6,12,18...
marinastolarova
07.06.2021 06:17
Составьте программу паскаль для нахождения всех счастливых автобусных билетов чтобы из низ извлекался квадратный корень...
azia2995
20.05.2023 20:35
Для хранения растрового изображения размером 128х128 пикселей отвели 4 кбайт памяти. каково максимально возможное число цветов в палитре изображения?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, sum, N: integer;
begin
sum:=0;
Write('Введите диапазон чисел (1..N): ');
readln(N);
for i:=1 to N do if i mod 5=0 then sum:=sum+i;
writeln('Сумма всех натуральных чисел, кратных 5-ти, в диапазоне от 1 до ',N,' = ',sum);
end.